2012年05月11日

電子入札システムで突然入札画面に入れなくなったときの対処

印西市のお客様

 いつも懇意にしていただいている造園会社のお客様です。
電子入札システムで突然入札画面に入れなくなったということでご訪問しました。

たしかに入札画面の手前には行くのですが、認証カードを確認するところでどうしても先に進みません。

いろいろ事前にしらべてもらったところ、どうもJavaのバージョンアップが自動的にかかってしまったことが原因のようです。千葉県の場合は、Java6 Update17まででないと入札システム側が対応してないようです。

従って、Javaをアンインストールしたのち、認証局の会社から送られてきたCDの内容をすべて再インストールします。

これでうまくいくはず!

と、ところが!

ICカードのPIN番号を入力後「デバイスが使用できません」というエラーが表示されて先に進みません。

これはもう仕方ないので認証局の会社へ問合せ電話を入れました。

結論から言うと、Java Policyが古いというのが原因でした。

イントールしたCDが送付されてきてから数ヶ月後に、千葉県の入札システムが統合され、共通システムのJava Policyが変更になっていたのです。

対処としては、認証局会社のホームページから新しいものをダウンロードし、実行することで万事解決となりました。

posted by kuwata at 18:30 | Comment(0) | TrackBack(0) | 電子入札システム設定 | このブログの読者になる | 更新情報をチェックする

2012年05月09日

自宅軒下のツバメの巣、Ustream実況配信中!

snapshot_78A5DD02880C_20120508054420.jpg

自宅の軒下にあるツバメの巣の実況中継を始めました。
以下のリンクから見れます。

http://www.ustream.tv/channel/kjkuwata

これはお客様より調査を依頼された監視ネットワークカメラのテスト運用でもあります。
最も安価な無線IPカメラでどこまでの性能のものかをテストしています。
そのついでにツバメの巣の実況中継を8月までやるつもりです。

ちなみに購入したIPカメラは以下のもの。(ただしこちらは無線&赤外線撮影できることがメリットですが、低解像度であるため、現在Ustreamで流している動画では使用しておりません。使用しているのは、さらに下に掲示しているMicrosoftのWebカメラです。)



ところでこのIPカメラの設定でちょっと苦労したのは次のようなことでした。

1)ルータ以降のipアドレス空間は「192.168.0.×」にしないといけない。

2)デフォルトでは無線設定はONになっていないので、まず有線LANで接続したのち、管理画面で無線設定をすること。

3)管理画面を表示するブラウザ上でのアドレスは、取説では「192.168.0.178」で良いことになっているが、これでは接続できない。「192.168.0.178:1025」とポート番号まで記述する必要がある。

また新たに高精細Webカメラも購入し、設置しました。Ustreamではこちらを利用しています。


posted by kuwata at 06:52 | Comment(0) | TrackBack(0) | 監視システム設定 | このブログの読者になる | 更新情報をチェックする

2012年05月03日

OUTLOOKの受信メール表示が遅い!〜Mobile Me連携の外し方

成田市のお客様

最近Outlookを起動したときの受信メール表示が異常に遅いというので、早速訪問しました。
起動してみると確かに遅い。5分以上かかる。そして途中で2度ほど「Mobile Meアプリケーション起動に失敗」というエラーメッセージが出てきます。
Mobile Meを使う必要はないということなので、もう消しちゃおうかなと思いましたが、アプリケーションの削除画面を見ても、Apple関係のソフトはない。よくよく聞いてみると、どうも一度ご自身で削除された様子。

では連携部分だけ残っちゃったのか!?

こいつぁ厄介だぜ。こういうときは手っ取り早くシステムの復元で戻し、改めてきちんと削除するべかと、システムの復元を試みます。しかし!これも何度やっても失敗となる。

あとはOutlookの設定でMobile meとの連携を外すしかなし!

結局、Outlookのツール−セキュリティ−アドイン上から、Appleとおもわれるものを削除しようとします。ところが、レジストリレベルで起動されているとここでは削除できません。

再起動−F8のセーフモード起動をし、改めてさきほどと同じ画面を出します。すると今度はおとなしくアドインが削除されてくれました。

ここでまた再起動し、Outlookをダブルクリックすると・・・・・おおお、元通り素早く受信メール画面が表示されました。

やはりMobile Meを見に行ってたから遅くなっていたようです。

posted by kuwata at 16:22 | Comment(0) | TrackBack(0) | トラブル対応 | このブログの読者になる | 更新情報をチェックする